Laser 28 International Class Association Homepage
Forum Home Forum Home > Laser 28 General > Maintenance
  New Posts New Posts RSS Feed - Engine trouble
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Engine trouble

 Post Reply Post Reply Page  <123>
Author
Message
fatjohnz View Drop Down
Senior Member
Senior Member


Joined: 05 August 2006
Location: United States
Status: Offline
Points: 260
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatjohnz Quote  Post ReplyReply Direct Link To This Post Posted: 18 March 2015 at 2:49pm
Does anyone have a copy of the electrical that that is more clear than the online manuals. I can't read the colors or the component names. thx
Back to Top
fatjohnz View Drop Down
Senior Member
Senior Member


Joined: 05 August 2006
Location: United States
Status: Offline
Points: 260
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatjohnz Quote  Post ReplyReply Direct Link To This Post Posted: 06 May 2015 at 8:42am
Can I pick your brain?
I launched the boat and fired the engine. It fired right up at high speed. I shut it down to correct a linkage problem.
I fired it again and it idled fine for a minute then I shut it down to get ready to make way.
Then it would not restart. I hit it with starter fluid multiple times and it would run for a few seconds then quit. Fuel pump is moving fuel thru the system fine and I checked that fuel can bleed out up at the injector.
So my only guess is that my injector is clogged, whatever that means. How does one clear an injector?
thanks, John

Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 06 May 2015 at 9:01am
How do you know the fuel lift pump is moving fuel thru the system? You can have fuel at the injector while the low pressure side doesn't have enough pressure. Initially anyways.

Was anything done to the fuel system or engine before this started? Why was there a linkage problem? Is the fuel shut off selonoid working correctly?

Also you shouldn't use ether on a diesel as it's too volatile and can blow the rings off the piston... use WD40 instead




Edited by Bill Layton - 06 May 2015 at 9:07am
Back to Top
fatjohnz View Drop Down
Senior Member
Senior Member


Joined: 05 August 2006
Location: United States
Status: Offline
Points: 260
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatjohnz Quote  Post ReplyReply Direct Link To This Post Posted: 06 May 2015 at 10:23pm
Thanks for the PM Bill. This engine is the salvage engine I found to replace my failed motor. You were correct that there was air in the high pressure pump. I got 2 friends and bled the line at the banjo bolt near the bottom of the hard fuel line. I bled while one crew cranked the motor and the other held the compression relief to stop her from firing. After that task was done, it started right up. thank you, john


Edited by fatjohnz - 06 May 2015 at 11:12pm
Back to Top
Seawolf View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 March 2012
Location: missoula
Status: Offline
Points: 115
Post Options Post Options   Thanks (0) Thanks(0)   Quote Seawolf Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 11:13am
I rebuilt my engine 3 years ago due to a crack head. Luckily I manage to find the "last one" and with the help of Frank and the group I manage to learn what a wrench was and proceeded to re build an engine. Since then it has been flawless.

This weekend I decide to reacquaint myself with the engine as I took it through it's spring re-commissioning and pulled the thermostat, the trap below the thermostat to check for sediment (all clean) But then I notice some oil had dripped from the rear cap to the cylinder head. So I took that off and about 4-5 tablespoons of oil poured out.

Hmmm, I hand turned the fly wheel, no oil came spitting out of the valves. So then what? The bow of the boat had been elevated for the winter to promote good drainage out of the cockpit, could some oil seeped backwards during the winter? Last summer I had to hand crank the engine and used some oil to encourage easier starting, also did it a second time for a cold start. Could this be some residue from that?

So if I am expressing a little concern, it's I am hoping this is a no big deal and I won't have to repeat my experience of three years ago.

Any thoughts?   
Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 11:23am
The only place to check for sediment is the bypass area... follow the cooling hose from the y connection stb side thermostat to down under the head. Air snorkle must be removed then you must remove the 2 bolts and remove that fitting. In the fitting is where sediment first starts and when it gets full can cause the head to overheat and warp. Seen it many times.

You said: But then I notice some oil had dripped from the rear cap to the cylinder head

I have no idea what you are saying? What rear cap?
Back to Top
frfletch View Drop Down
Senior Member
Senior Member


Joined: 13 May 2008
Location: Canada
Status: Offline
Points: 361
Post Options Post Options   Thanks (0) Thanks(0)   Quote frfletch Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 11:56am
I assume Seawolf is speaking of the valve cover (cap?) There should not be a significant amount of oil accumulating there. Perhaps if the valve guides were worn, or valve shafts worn, then maybe, but I think that would usually translate into a smoky exhaust and some loss of oil. I have not seen oil accumulate in there. When you got this replacement head, had it been rebuilt, or was it just a working head?
Back to Top
Seawolf View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 March 2012
Location: missoula
Status: Offline
Points: 115
Post Options Post Options   Thanks (0) Thanks(0)   Quote Seawolf Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 12:24pm
I am speaking of the value cover cap. Last summer I had no black smoke and my oil level has remain consistent, always on the top mark. I change oil once a season, which translate to 1/2 a tank of fuel. Maybe 10 hours. This was a brand new head which I purchased at Crimar.

Bill corrected me on the bypass hose, this is where I checked for no sediment.
Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 12:36pm
I know the DV8 ME has a cap on the valve cover but I've never seen a cap on the valve cover on the DV8 LSME (saildrive version) or on a Laser 28 before. 
Back to Top
frfletch View Drop Down
Senior Member
Senior Member


Joined: 13 May 2008
Location: Canada
Status: Offline
Points: 361
Post Options Post Options   Thanks (0) Thanks(0)   Quote frfletch Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 2:13pm
Aren't we speaking of the little triangular valve cover at the back of the engine held in place with three screws?
Back to Top
frfletch View Drop Down
Senior Member
Senior Member


Joined: 13 May 2008
Location: Canada
Status: Offline
Points: 361
Post Options Post Options   Thanks (0) Thanks(0)   Quote frfletch Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 2:15pm
The one that gives access to the adjustments for the valve clearances? I assume this is the cover we are focused on and that oil is being found to have accumulated inside such that when the screws are removes and the seal broken that there is oil accumulated in there, which there is usually very little.
Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 3:10pm
Yes there is only a valve cover... no cap to be found. It has 2 bolts holding it in place. There is supposed to be oil in there. 

Seawolf wrote:"I notice some oil had dripped from the rear cap to the cylinder head"

The valve cover bolts onto the cylinder head. So I'm unclear what you are saying. Is it dripping/leaking from the valve cover on the outside? externally?

The motor mounts have locknuts on them and the measurement between the top surface of the bottom nut to the flat spot on the metal mount is meant to be 25mm. If that got changed or moved the engine may now be tilted back which is the only way oil could pool in the cylinder head. If those nuts got repositioned when changing the engine it could explain excess oil in the cylinder head. But it would not hurt it.


Edited by Bill Layton - 25 May 2015 at 3:11pm
Back to Top
Seawolf View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 March 2012
Location: missoula
Status: Offline
Points: 115
Post Options Post Options   Thanks (0) Thanks(0)   Quote Seawolf Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 5:04pm
Thanks for the clarification, yes I am talking about the valve cover. When inspecting the motor I notice, literally a drop of oil hanging onto the bottom on the valve cover. Which got me curious so I took the cover off to find the oil which I questioned if it should be there.

The boat sat this winter with the bow high to help water drain out to the cockpit sculptors. So I reasoned that maybe some oil migrated into the valves, the area where I would check for timing. But your comment that the oil in this area is normal and as I understand it, quit worrying about it and go sailing!
Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2015 at 6:07pm
Perhaps you should replace that valve cover gasket.. it should not drip no matter how much oil is behind it. Have a good summer!
Back to Top
frfletch View Drop Down
Senior Member
Senior Member


Joined: 13 May 2008
Location: Canada
Status: Offline
Points: 361
Post Options Post Options   Thanks (0) Thanks(0)   Quote frfletch Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2015 at 10:58am
Yes. I second that. "Have a good summer"! I'm now sure you will with a rebuilt engine and no problem with the head. Oil must lubricate the rocker arms under that valve cover, so there is oil in there. Have lots of fun!
Back to Top
bal149 View Drop Down
Groupie
Groupie
Avatar

Joined: 14 August 2010
Location: canada
Status: Offline
Points: 61
Post Options Post Options   Thanks (0) Thanks(0)   Quote bal149 Quote  Post ReplyReply Direct Link To This Post Posted: 05 July 2015 at 7:58pm
Hatz-Diesel has a 722 cc vertical shaft air-cooled diesel wit 8 to 14 hp and 3000 rpm max revs in the D series - This might be something that can be adapted to replace an ailing Bukh.
Back to Top
fatjohnz View Drop Down
Senior Member
Senior Member


Joined: 05 August 2006
Location: United States
Status: Offline
Points: 260
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatjohnz Quote  Post ReplyReply Direct Link To This Post Posted: 22 April 2020 at 8:38am
Engine rebuild fail
To recap, the original failure resulted in water in the oil and the head going to Canada for water jacket repair.
I've reassembled the engine and the test start did not go well. As the water started to fill the water jackets, an unused bolt hole on the starter side of the cylinder head started leaking water. I plugged the hole but can only assume that a water jacket in the cylinder block is leaking into a previously dry void in the block.
I continued cranking to see what else would happen. By the time water started coming out of the muffler, I also had a small amount of water/mist coming from the air intake. Still no water in the oil though.
I'm left to assume the water jacket in the head has failed again. Anything else I should investigate before pulling the head?
thx, john
Back to Top
frfletch View Drop Down
Senior Member
Senior Member


Joined: 13 May 2008
Location: Canada
Status: Offline
Points: 361
Post Options Post Options   Thanks (0) Thanks(0)   Quote frfletch Quote  Post ReplyReply Direct Link To This Post Posted: 22 April 2020 at 9:07am
John,
That is a strange place for water to leak from. I have an engine block at home and I will try having a look to see what path water can take to come out from such a bolt hole. It doesn't sound likely to me, but if it is....it is.
Frank
Back to Top
fatjohnz View Drop Down
Senior Member
Senior Member


Joined: 05 August 2006
Location: United States
Status: Offline
Points: 260
Post Options Post Options   Thanks (0) Thanks(0)   Quote fatjohnz Quote  Post ReplyReply Direct Link To This Post Posted: 22 April 2020 at 7:18pm
Thanks Frank, I backflushed the bolt hole and it's going into the water jacket. I'll leave it plugged with a bolt.
I guess the good news is that I'm an idiot. When I installed the head I was holding up the rods with a thin piece of wire and it was still in there today when I removed the head. Luckily I have another head gasket on hand.
What I need help on is the injector. When I removed it, the cavity had liquid. It was installed with 1 thin washer.
john
Back to Top
Bill Layton View Drop Down
Admin Group
Admin Group
Avatar

Joined: 15 September 2002
Location: Canada
Status: Offline
Points: 551
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill Layton Quote  Post ReplyReply Direct Link To This Post Posted: 24 April 2020 at 2:54pm
If the injector wasn't removed before the head was sent into be repaired then they would have pressure tested the head with the injector installed.. the copper gasket seals the nozzle to the head. If it was cracked in there they wouldn't find it by pressure testing because that area would get bypassed. Before you send in the head again be sure it's completely stripped of all parts. I suspect you will also need to send in your cylinder to get repaired too. Maybe someone local to you can pressure test the head... I understand how the cylinder is built. If that bolt fixes the water leak then it's likely to be ok with that as a repair. Water can only blow out the intake if water can make it into the combustion chamber. This is typically caused by a failed headgasket, or warped deck on the head (from overheating) or a crack in the head... I've never seen a cylinder crack before, but I have seen the frost plugs blow out. Clearly this engine froze up good so you'll need a good light once the head is removed to see if you can find cracking on the cylinder deck.
Back to Top
 Post Reply Post Reply Page  <123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.03
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.155 seconds.